Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и...

0 голосов
63 просмотров

Составить программу, которая заполняет массив из 10 целых чисел в диапазоне от 1 до 10 и выводит на экран индексы элементов с чётными значениями.


Информатика (16 баллов) | 63 просмотров
Дан 1 ответ
0 голосов

Var 
a:array[1..10] of integer;
n,i,s:integer;
begin
 for i:=1 to 10 do
  a[i]:=random(11);
 for i:=1 to 10 do
  if a[i] mod 2=0
   then write(i,' ');
 readln
end.

(5.8k баллов)