Напишите программу в С++ для вычисления у по формуле:

0 голосов
28 просмотров

Напишите программу в С++ для вычисления у по формуле:


image

Информатика (102 баллов) | 28 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

#include
using namespace std;

int main() {
int n;
double y=0;
cin >> n;
for (int i=n; i>0; i--) y = 1.0/(2*i+y);
cout << y;<br> return 0;
}

Пример:
5
0.44639

(194k баллов)