Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать...

0 голосов
104 просмотров

Вычислить число и месяц в невисокосном году по номеру дня(информатика , написать программу )


Информатика (19 баллов) | 104 просмотров
0

Блин студент и не может детсадовскую задачку написать... Делай с этим что-нибудь!

Дан 1 ответ
0 голосов

Var
  number, day, month: integer;

begin
  writeln('Напишите день');
  readln(number);
  day := (number mod 30);
  month := (number div 30);
  writeln(day, '.', month);
end.

(538 баллов)