Помоги пожалуйста, написать программу на язык паскаль
Var aa: array[1..10] of integer; i,n,n1: integer; begin n:= 0; n1:= 0; for i:= 1 to 10 do begin readln(aa[i]); if (aa[i] mod 2 = 0) then n:= n+1 else n1:= n1+1; end; writeln('Четных - ',n,'. Нечетных - ',n1); end.