помогите плис. ** паскале.написать программу которая соединяет две строки,введенные с...

0 голосов
39 просмотров
помогите плис. на паскале.написать программу которая соединяет две строки,введенные с клавиатуры.

Информатика (12 баллов) | 39 просмотров
Дано ответов: 2
0 голосов
var a, s:string;
begin
   readln (a);
   readln (s); 
   writeln (a,s);
end.

P.S. Надеюсь на благодарность и лучший ответ.
P.S.S. также используется insert (a,s,i), где a-строка, которую вставляем s - строка, в которую вставляем i - число, с какого сивола
(1.9k баллов)
0 голосов

Program stroki;
uses crt;
var sing, quant, sq: string;
begin
quant:='Нет';
sing:='Да';
sq:=quant+' '+sing;
writeln(sq);
write(concat(sq, ' ',quant,'', sing));
end.

(1.1k баллов)