Помогите написать программу ** C++ Во вложении описал все

0 голосов
27 просмотров

Помогите написать программу на C++
Во вложении описал все


image

Информатика (5.5k баллов) | 27 просмотров
Дан 1 ответ
0 голосов

#include
using namespace std;
int main(){
    int p;
    cin >> p;
    switch(p){
       case 60 ... 69:
            cout << 2;<br>            break;
       case 70 ... 79:
            cout << 3;<br>            break;
       case 80 ... 89: 
            cout << 4;<br>            break;
       case 90 ... 100:
            cout << 5;<br>            break;
       default:
            cout << "Fail";<br>            break;
    }
    cout << endl;<br>    return 0;
}

(1.5k баллов)