Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999...

0 голосов
36 просмотров

Написать программу которая позволяет ввести целое число лежащее в диапазоне от 1 до 999 вывести строку которая описывает это число


Информатика (12 баллов) | 36 просмотров
Дан 1 ответ
0 голосов

Var  a:integer;begin  writeln('Введите число от 1 до 999: ');    readln(a);  if (a>999) or (a<0) or (a=0) then    begin  writeln('Неправильно введено число!');    end;  writeln('Ваше число: ',a);end.

(6.1k баллов)
0

var
a:integer;
begin
writeln('Введите число от 1 до 999: ');
readln(a);
if (a>999) or (a<0) or (a=0) then<br>begin
writeln('Неправильно введено число!');
end;
writeln('Ваше число: ',a);
end.