Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата...

0 голосов
153 просмотров

Напишите программу которая по последней цифре числа определяет последнюю цифру квадрата этого числа


Информатика (86 баллов) | 153 просмотров
Дан 1 ответ
0 голосов

Var
  a: integer;
begin
  read (a);
  write ((sqr(a mod 10)) mod 10);
end.

(484 баллов)