Составить программуПусть компьютер, узнав возраст человека, дальнейшую беседу ведет по...

0 голосов
36 просмотров

Составить программу
Пусть компьютер, узнав возраст человека, дальнейшую беседу ведет по двум вариантам. Если возраст больше 17, то компьютер должен задать вопрос: "В каком институте ты учишься?" - и, получив ответ, глубокомысленно заметить: "Хороший институт". Если же возраст меньше или равен 17, то соответственно - "В какой школе ты учишься?" и "Неплохая школа". После этого, каков бы ни был вариант, компьютер должен попрощаться: "До следующей встречи!"


Информатика (400 баллов) | 36 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program znanija_com; //znanija.com
var
v:integer;
k:string;
Begin
writeln('Каков твой возраст?');
read(v);
if v>17 then begin
writeln('В каком институте ты учишься?');
read(k);
writeln('Хороший институт');
end; else
writeln('В какой школе ты учишься?');
read(k);
writeln('Неплохая школа);
end;
writeln('До следующей встречи!');
End.

(609 баллов)
0

...

0

...

0

прости