Напишите программу для решения задачи. используйте операции div и mod. 1. задано...

0 голосов
88 просмотров

Напишите программу для решения задачи. используйте операции div и mod.
1. задано двузначное число. найдите среднее арифметическое цифр числа.


Информатика (50 баллов) | 88 просмотров
Дан 1 ответ
0 голосов

Var a,b,c:integer;
s:real;
begin
write('Введите двузначное число: ');
readln(a);
b:= a div 10;
c:= a mod 10;
s:=(b+c)/2;
writeln('Среднее арифметическое цифр числа: ',s);
readln;
end.

(7.8k баллов)