Помогите решить ** мове PascalABC Программа считывает двузначное число и выводит через...

0 голосов
94 просмотров

Помогите решить на мове PascalABC


Программа считывает двузначное число и выводит через пробел каждую цифру отдельно.
Входные данные
23
Выходные данные
2 3


Информатика (23 баллов) | 94 просмотров
Дан 1 ответ
0 голосов

Var a:integer;
begin
read(a);
writeln(a div 10,' ',a mod 10);
end.

(347 баллов)