Написать выполнение (программы)по примеру (как в паскаль надо делать ,по порядку)

0 голосов
141 просмотров

Написать выполнение (программы)по примеру (как в паскаль надо делать ,по порядку)


image

Информатика (358 баллов) | 141 просмотров
0

тема:Среда програмирования тема

0

да ты уже написал, нужно её дополнить чем, выводом на экран переменной?. Наверное выводом z да777

0

функции по порядку

0

можно и z

0

не я не понимаю это понятие. Объясни тоже пошагово, а что ты хочиш от неё. Чтоб она вывела или чтоб она вывела процесс решения или что или по каким правилам аа

0

ппц у тебя готовая программа на листке, рабочая, что ещё ты писать не хочешь даже, балдею.

0

решать не нужно ,именно написать программу ,которая поможет посчитать данное уравнение

0

ааа шя мы иво б"ах"ним поняль да, жди

0

напиши ко второму

0

и зачем ето аа всо готово уже

Дано ответов: 2
0 голосов
Правильный ответ

Тема: Среда программирования
1)
Program TuKpa6;varx,y,z:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);z:=(sqr(x)/y)+((y)/x);writeln('z=',z);END.

Написать программу

1)
Program TuKpa6;varx,y:real;BEGINwriteln('BBeguTe x');readln(x);writeln('BBeguTe y');readln(y);writeln(((x+y)/3)*(y/(x-y)));END.

2)
Program TuKpa6;vara,b,c:real;BEGINwriteln('BBeguTe a');readln(a);writeln('BBeguTe b');readln(b);writeln('BBeguTe c');readln(c);writeln(((a-b)/c)/((a+b)/2));END.

3)
Program TuKpa6;varx:real;BEGINwriteln('BBeguTe x');readln(x);writeln(exp((1/5)*ln(x)));END.

(2.8k баллов)
0 голосов

Var
 a,b,c,d:Real;
begin
Read(a,b,c,d);
Writeln(((a-b)/c)*(d/(a+b));
end.

(8.8k баллов)
0

спасибо что помог иму

0

право, помогать невежам желание невелико...

0

никого нет ктобы помог толко ты

0

мы

0

их