Задача по информатике! У каждой из 7 старух 7 валов, в каждом вале 7 хлебов, в кажом...

0 голосов
103 просмотров

Задача по информатике! У каждой из 7 старух 7 валов, в каждом вале 7 хлебов, в кажом хлебе 7 ножей. составить программу на паскаль с циклом!!! Помогите пожалуйста


Информатика (243 баллов) | 103 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

Program ABC;
var
a,b,c,f,S:integer;
begin
write ( 'Введите число старух ='); readln(a);
write ( 'Введите число валов ='); readln(b);
write ( 'Введите число хлебов ='); readln(c);
write ( 'Введите число ножей ='); readln(f);
S:=a*b*c*f;
write ('Число всех ножей =' ,S);
end

(120 баллов)
0

А если нужно посчитать количество всех предметов то какая программа будет?