Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите, пожалуйста, программу для этой блок-схемы
0
голосов
22
просмотров
Напишите, пожалуйста, программу для этой блок-схемы
напишите
пожалуйста
программу
схемы
5 - 9 классы
информатика
Информатика
koteika777_zn
(
175
баллов)
28 Май, 18
|
22
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
// В программе вычисляется НОД(a,c)
var a,c:integer;
begin
readln(a,c);
while not (a=c) do
if a>c then a:=a-c else c:=c-a;
writeln(a);
end
.
Пример:
75 100
25
petyaGavrikov_zn
(
194k
баллов)
28 Май, 18
задать связанный вопрос
комментировать
0
Спасибо =)
0
Пожалуйста.
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Написать программу на языке паскаль которая находит сумму элементов двумерного массива
Запишите выражения на языке паскаль: Х=( Cosb+Корень из bквадрат-4ас)/(|2а|)
Составить программу расчета внесения известкового удобрения по формуле:...
Определить количество чисел от 10 до 50, сумма которых равна 5.
Передача файла размером 375 Кбайт через некоторое соединение заняла 24 секунды. Какова...