Помогите пожалуйста! Написать программу.Дано целое число. Если оно является...

0 голосов
299 просмотров

Помогите пожалуйста! Написать программу.
Дано целое число. Если оно является положительным, то прибавить к нему 20, а в противном случае вычесть из него 5.


Информатика (20 баллов) | 299 просмотров
Дано ответов: 2
0 голосов
Правильный ответ

Program HelloWorld;var a:integer;begin    readln(a);    if(a>0) then a:=a+20    else a:=a-5;    writeln(a);end.

(2.1k баллов)
0 голосов

Язык C++.
#include
using namespace std;
int main() {
int a;
cout << "Введите  число: " << endl;<br>cin >> a;
if (a > 0)
cout << a + 20 << endl;   <br>else 
cout << a - 5 << endl;<br>}

(8.6k баллов)
0

омагад, что это?