Написать программу, которая печатает значение логического выражения TRUE или FALSE, в...

0 голосов
91 просмотров

Написать программу, которая печатает значение логического выражения TRUE или
FALSE, в зависимости от ложности или истинности следующего утверждения:

1. Сумма двух первых цифр заданного четырехзначного числа равна его последней цифре. (программу в паскале)


Информатика (23 баллов) | 91 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

//PascalABC.NET
//Версия 3.3, сборка 1611
begin
var a:=ReadInteger().ToString();
write(a[1].ToDigit()+a[2].ToDigit()=a[4].ToDigit());
end.

(149k баллов)