12. Составить блок-схему и написать программу вычисления значения функции: Кто решит дам...

0 голосов
12 просмотров

12. Составить блок-схему и написать программу вычисления значения функции:
Кто решит дам 20 балов. СРОЧНО!!! ПоЗяЗя ^_^


image

Информатика (22 баллов) | 12 просмотров
0

на каком языке хоть программа нужна?

0

Язык PascalABC:

Дан 1 ответ
0 голосов

Язык PascalABC:begin    var f: real;    readln(f);    if (f >= 0) then begin        writeln('x := ', sqrt(f));    end else writeln('x := -3');end.

(18 баллов)