!!!!!!!!!!!!!!!!!!Написать программу в паскале.возвести число a в 13 степень за 5 операций

0 голосов
61 просмотров

!!!!!!!!!!!!!!!!!!Написать программу в паскале.возвести число a в 13 степень за 5 операций


Информатика (17 баллов) | 61 просмотров
Дан 1 ответ
0 голосов

Uses crt;
var a:integer;
x1,x2,x3,x4,x5:longint;
begin
readln(a);
x1:=a*a;
x2:=x1*a;
x3:=x2*x1;
x4:=x3*x2;
x5:=x4*x3;
writeln(x5);
end.

(1.4k баллов)