Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они...

0 голосов
37 просмотров

Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое число, если нет вывести второе число.


Информатика (22 баллов) | 37 просмотров
Дано ответов: 2
0 голосов

Program z1;
var a,b,c,d:integer;
begin
readln (a);
readln (b);
c:=a+b;
if (c>10) then writeln (c)
else writeln (b);
end.

(34 баллов)
0 голосов

Вот тебе проверенная мною программа и блок-схема.Неблагодари.
program brainly1;
var a,b,c:integer;
begin
writeln('a=');
ReadLn(a);
WriteLn('b=');
ReadLn(b);
c:=(a+b);
if c>10 then
writeln(a)
else WriteLn(b);
end.


image
(154 баллов)