Toggle navigation
Все ответы
Имя пользователя или адрес электронной почты
Пароль
Запомнить
Вход
Регистрация
|
Я забыл свой пароль
Вопросы
Горячее!
Без ответов
Категории
Задать вопрос
Напишите пожалуйста программу в паскале(фотка ниже)
0
голосов
42
просмотров
Напишите пожалуйста программу в паскале(фотка ниже)
напишите
пожалуйста
программу
паскале
фотка
5 - 9 классы
информатика
Информатика
Markm0nt_zn
(
42
баллов)
31 Май, 18
|
42
просмотров
ответить
комментировать
Ваш комментарий к вопросу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Ваш ответ
Отображаемое имя (по желанию):
Отправить мне письмо на это адрес если мой ответ выбран или прокомментирован:
Отправить мне письмо если мой ответ выбран или прокомментирован
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Ответить
Отмена
Дан
1
ответ
0
голосов
Правильный ответ
PascalABC.NET 3.3.5, сборка 1662 от 29.04.2018
Внимание! Если программа не работает, обновите версию!
begin
var (b,x):=ReadReal2('Введите b и х:');
var v:real;
if x<2 then v:=b*b-Sqrt(x-b)<br> else v:=(b*x-1)/Ln(x-b);
Writeln(v)
end.
Эникей_zn
(
150k
баллов)
31 Май, 18
задать связанный вопрос
комментировать
Ваш комментарий к ответу:
Отображаемое имя (по желанию):
Напишите мне, если после меня будет добавлен комментарий:
Напишите мне, если после меня добавят комментарий
Конфиденциальность: Ваш электронный адрес будет использоваться только для отправки уведомлений.
Анти-спам проверка:
Чтобы избежать проверки в будущем, пожалуйста
войдите
или
зарегистрируйтесь
.
Прокомментировать
Отмена
Похожие задачи
Помогите пожалуйста составить программы в паскале: 1. сформировать массив из 15 элементов...
Составить программу,которая формирует одномерный массив,заполненный с...
Назовите программы открывающие файлы txt, doc, bmp, rtf, arj плиззз срочняк
Помогите, пожалуйста :з за ответ 20 баллов. @ Написать программу, которая выводит на...
1) К нам пришел заказчик. Он является судьей в баскетболе и попросил написать программу,...