Напишите программу Паскаль срочно пожалуйста даю 40 балов Найти сумму нечётных чисел...

0 голосов
26 просмотров

Напишите программу Паскаль срочно пожалуйста даю 40 балов
Найти сумму нечётных чисел кратных 3 которые заканчиваются цифрой 5.


Информатика (20 баллов) | 26 просмотров
0

Так задача написана

0

среди последовательности наверное

Дан 1 ответ
0 голосов

Var
  i,s,n,m:integer;
begin
  Write('Количество чисел равно ');
  Readln(n);
  s:=0;
  Writeln('Введите все числа');
  for i:=1 to n do
  begin
    Read(m);
    if (abs(m mod 10)=5) and (m mod 3=0) then s:=s+m
  end;
  Writeln('s=',s)
end.

(2.0k баллов)
0

Всё верно)