Написать программу которая подсчитывает ребро куба, объём которого равен V (C#)

0 голосов
178 просмотров

Написать программу которая подсчитывает ребро куба, объём которого равен V (C#)


Информатика (217 баллов) | 178 просмотров
Дан 1 ответ
0 голосов
Правильный ответ

using System;


namespace App {

   class Program {

       static void Main() {

           Console.Write("V = ");

           var V = double.Parse(Console.ReadLine());

           Console.WriteLine("а = {0}", Math.Pow(V, 1 / 3.0));

           Console.ReadKey();

       }

   }

}

(55.0k баллов)