Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и...

0 голосов
40 просмотров

Напишите программу, которая вводит значения четырех переменных A, B, C, D типа integer и выводит их сумму. (Паскаль)


Информатика (12 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

Program suma;
uses Crt;
var a,b,c,d,g:integer;
begin
writeln(a,b,c,d);
readln(a,b,c,d);
g:=a+b+c+d;
writeln(`summ=`,g);
end.

(18 баллов)