Напишите программу которое вычисляет и выводить сумму четных целых чисел. Пожалуйста...

0 голосов
41 просмотров

Напишите программу которое вычисляет и выводить сумму четных целых чисел. Пожалуйста помогите


Информатика (14 баллов) | 41 просмотров
Дан 1 ответ
0 голосов

program chik;

var s,i,n:integer;

begin

readln(n);

for i:=1 to n do

if(i mod 2=0)then s:=s+i;

writeln(s);

end.

(654k баллов)