Написать программу.Дано натуральное число n вычислить s=1+4+9+16+25+36+49

0 голосов
10 просмотров

Написать программу.Дано натуральное число n вычислить s=1+4+9+16+25+36+49


Информатика (14 баллов) | 10 просмотров
Дан 1 ответ
0 голосов

Pascal ABC.NET

program task31045918;

const

 N = 10;

var

 s: real;

begin

 for var i := 1 to N do

   s := s + Power(i, 2);

 Writeln('S = ', s);

end.

C++

#include

#include

using namespace std;

const int N = 10;

int main() {

int S = 0;

for(int i = 1; i <= N; i++)</p>

{

 S += pow(i, 2.0);

}

cout << S;</p>

return 0;

}

(542 баллов)