Дано целое число N. Написать программу для выводу ** экран степеней числа 2 от 1 до N.

0 голосов
35 просмотров

Дано целое число N. Написать программу для выводу на экран степеней числа 2 от 1 до N.


Информатика (12 баллов) | 35 просмотров
Дан 1 ответ
0 голосов

uses Math;

var i,n:integer;

begin

write('Введите число N: ');

readln(n);

for i:=1 to n do

write(power(2,i):0:0,'  ');

readln

end.

(1.5k баллов)