Написать программу в Паскаль abc.net

0 голосов
53 просмотров

Написать программу в Паскаль abc.net


image

Информатика (131 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

program abc;

var a, b: integer;

begin

writeln('Введите a');

read(a);

b:=6 - 6*a + 240*sqr(a);

writeln('Выражение при переменной a = ', a, ', будет равно ', b)

end.

В самом начале указываем переменные, к которым будем присваивать значения: var a, b: integer;

Далее идёт команда, которая выводит в окно вывода текст - writeln('Введите a');

После пишем команду, которая присваивает переменной в скобках значение, введённое с клавиатуры: read(a);  

Следующее действие - записать само выражение: b - переменная, которая будет хранить результат выражения, sqr(a) - это команда, возводящая число в квадрат.

В конце нам нужно вывести результат работы в окно вывода: используем снова writeln. Всё, что внутри вот этих символов: '...' - выводится в окно вывода обычным текстом- ('Выражение при переменной a = ', a, ', будет равно ', b) , а переменные, которые стоят за ними - будут выведены их значения

конец

(50 баллов)