Написать программу на языке Паскаль, которая принимает на вход целое число и выводит текст - число натуральное, или текст - число не является натуральным в зависимости от значения числа.
var x:integer;
BEGIN
readln(x);
if (x>0) then
writeln('Число натуральное.') else
writeln('Число не является натуральным.');
end.