Напишите программу которая вычисляет площадь и периметр прямоугольник со сторонами a:=6,5...

0 голосов
5 просмотров

Напишите программу которая вычисляет площадь и периметр прямоугольник со сторонами a:=6,5 b:=13​


Информатика (16 баллов) | 5 просмотров
Дан 1 ответ
0 голосов

var

   a : real := 6.5;

   b : real := 13;

begin

   writeln('прямоугольник: ');

   writeln('a=', a);

   writeln('b=', b);

   writeln('периметр P=', (a+b)*2);

   writeln('площадь S=', a*b);

end.

(1.2k баллов)