Помогите решить задачу!!! напишите программу,которая вводит координаты двух точек **...

0 голосов
48 просмотров

Помогите решить задачу!!! напишите программу,которая вводит координаты двух точек на числовой оси и выводит расстояние между ними.


Информатика (16 баллов) | 48 просмотров
Дан 1 ответ
0 голосов

var

   x1, x2 : integer;

begin

   write('введите координаты точек x1 и x2: ');

   readln(x1, x2);

   writeln('расстояние между точками равно: ', abs(x2-x1));

end.

(1.2k баллов)