Написать программу выводящую числа в диапазоне от 100 до 1001 и посчитать их сумму в c#​

0 голосов
23 просмотров

Написать программу выводящую числа в диапазоне от 100 до 1001 и посчитать их сумму в c#​


Информатика (12 баллов) | 23 просмотров
Дан 1 ответ
0 голосов

using System;

using System.Collections.Generic;

using System.Linq;

using System.Text.RegularExpressions;

namespace Rextester

{

   public class Program

   {

       public static void Main(string[] args)

       {

           int sum = 0;

           

           for (int i = 100; i

           {

               Console.WriteLine(i);

               sum += i;

           }

           Console.WriteLine("Sum = {0}", sum);

       }

   }

}

(30 баллов)