Составить программу вывода ** экран суммы удвоенных четных чисел из диапазона от 3 до 34...

0 голосов
54 просмотров

Составить программу вывода на экран суммы удвоенных четных чисел из диапазона от 3 до 34 (Pascal ABC) СРОЧНО!!!!!!!!!!!!!!!!!!


Информатика (302 баллов) | 54 просмотров
Дан 1 ответ
0 голосов

var

k, s: integer;

begin

s:=0;

for k:=3 to 34 do

if k mod 2= 0 then

s:= s+2*k;

writeln(s);

end.

(1.7k баллов)