Написать программу ** C++.Задания в фотографии извиняюсь что так далеко

0 голосов
38 просмотров

Написать программу на C++.Задания в фотографии извиняюсь что так далеко


image
image

Информатика (41 баллов) | 38 просмотров
Дан 1 ответ
0 голосов

Задание 10:

#include

using namespace std;

int main()

{

   for(int i=1; i <= 32; i*=2)</p>

       cout << i << " ";</p>

   cin.get();

}

Задание 11:

#include

#include

using namespace std;

int main()

{

   char str;

   int counter=0;

   do

   {

       cout << "Enter symbol -> ";

       cin >> str;

       if(str>64&&str

       {

           str+=32;

           cout

           counter++;

       }

       else if(str>96&&str

       {

           str-=32;

           cout

           counter++;

       }

   }while(str!='.');

   cout

   cin.get();

   cin.get();

}

(1.5k баллов)
0

изменил 11 задание, я его не так понял, поэтому изначально не правильно написал

0

Спасибо тебе огромное завтра ещё пришлю задания, поможешь?

0

Окей, если дома буду

0

Хорошо

0

Напишешь сейчас проги?