Написать программу ** C++ Задания выделены

0 голосов
40 просмотров

Написать программу на C++ Задания выделены


image
image

Информатика (41 баллов) | 40 просмотров
Дан 1 ответ
0 голосов

12 задание

#include

using namespace std;

int main()

{

   for(double i = 1; i

   {

       if(((int)i-1)%5==0)

       {

           cout

       }

       cout

   }

   cin.get();

}

14 задание

#include

using namespace std;

int main()

{

   double num,sum=0;

   for(int i=0; i < 5;++i)

   {

       cout << "Enter number #" << i+1 << " -> ";

       cin >> num;

       sum+=num;

   }

   cout

   cin.get();

   cin.get();

}

(1.5k баллов)
0

Вот спасибо тебе