Помогите Вопрос жизни и смерти Нужно составить программу в Паскале 16 выражение

0 голосов
16 просмотров

Помогите Вопрос жизни и смерти Нужно составить программу в Паскале 16 выражение


image
image

Информатика (12 баллов) | 16 просмотров
0

ты вводишь переменные ?

Дан 1 ответ
0 голосов

var l,n,x,y,z,a,u:real;

begin

read(u); // число в степень

read(l,n,x,y,z);

a:=(l*n*x+l*n*y)*(l*n*x+l*n*y)/exp(ln(Abs(x+y+z)*u));

write(a);

end.  

вроде так если есть данные тестовые проверь

если что пиши

(86 баллов)
0

вводишь 0.2

0

в U