Напишите программу вычисления выражения 2_а,б стр 173 1
Ответ: a)
program dz;
var
k,a,b:real;
begin
read(a,b);
k:=(sqrt(a)+sqrt(b))/sqrt(sqr(a)+sqr(b));
write(k);
end.
б)
x,z,y:real;
read(z,y);
x:=z*y/sqrt((sqr(z)*z)+(sqr(y)*y));
write(x);
Объяснение: