ЗАДАНИЕ ** ПАСКАЛЕ: написать программу и вывести ** экран все целые трехзначные числа,...

0 голосов
51 просмотров

ЗАДАНИЕ НА ПАСКАЛЕ: написать программу и вывести на экран все целые трехзначные числа, кратные 119


Информатика (131 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

Ответ:

var

 i, n, k: integer;

 

begin

 write(' k = ');

 readln(k);

 write(' N = ');

 readln(N);  

 writeln;

 for i := k to n do

   if i mod 3 = 0 then write(' ', i)

end.

Объяснение:

(29 баллов)
0

В mod пиши число с интервалом.

0

от k до n