Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты...

0 голосов
1.9k просмотров

Напишите программу, которая вводит натуральные числа a и b, и выводит квадраты натуральных чисел в интервале от a до b. Например, если ввести 4 и 5, программа должна вывести 4*4=16 5*5=25 (на питоне)


Информатика (24 баллов) | 1.9k просмотров
Дан 1 ответ
0 голосов

Ответ:

a = int(input('A = '))

b = int(input('B = '))+1

for i in range(a, b):

   print('{} * {} = {}'.format(i, i, i*i))

Объяснение:

Python 3.8.2

(82 баллов)