СРОЧНО!!!! напишите программу ** языке Паскаль. Условие: Напишите программу,которая...

0 голосов
45 просмотров

СРОЧНО!!!! напишите программу на языке Паскаль. Условие: Напишите программу,которая вводит с клавиатуры три целых числа и вводит их в логическую переменную значения True,если все эти числа двузначные


Информатика (71 баллов) | 45 просмотров
Дан 1 ответ
0 голосов

Ответ:

program z1;

var a,b,c:integer;

o:boolean;

begin

write ('a = ');

readln (a);

write ('b = ');

readln (b);

write ('c = ');

readln (c);

o:=(a>9) and (a<100) and (b>9) and (b<100) and (c>9) and (c

writeln (o)

end.

(2.2k баллов)
0

Добрый вечер, не могли глянуть мой вопрос. Там нужно лишь проверить, верно написана формула или нет?