Написать программу ** языке программирования Pascal

0 голосов
68 просмотров

Написать программу на языке программирования Pascal


image

Информатика (262 баллов) | 68 просмотров
Дан 1 ответ
0 голосов

Цикл с параметром:

uses crt;

var

  i:integer;

begin

  clrscr;

  for i:=1 to 10 do

  write(i*2,'  ');

  readkey;

end.

Цикл с предусловием:

uses crt;

var

  i:integer;

begin

  clrscr;

  i:=1;

  while i

   begin

      write(i*2,'  ');

      i:=i+1;

   end;

  readkey;

end.

Цикл с постусловием:

uses crt;

var

  i:integer;

begin

  clrscr;

  i:=1;

  repeat

     write(2,' * ',i,' = ',2*i);

     writeln;

     i:=i+1;

  until

     i>10;

  readkey;

end.

(221 баллов)