ДАЮ 100 БАЛЛОВ!!!!! Написать программу, вычисляющую значение функции у = f(x): см. фото. Пожалуйста, была бы очень благодарна! Free Pascal IDE, 8 класс.
Ответ:
program z1;
var x,y:real;
begin
write('x = ');
readln(x);
if x>7 then write ('y = ',1/(x*x-4))
else write('y = ',3*x-9)
end.
Спасибо огромное)
Это точно правильно?