Помогите составить программумаксимальное число из пяти чисел

0 голосов
26 просмотров

Помогите составить программу
максимальное число из пяти чисел


Информатика (83 баллов) | 26 просмотров
Дан 1 ответ
0 голосов

Var max, a:integer;
    i:byte;

begin
   max:=-32625;
   i:=1;
   while i<6 do<br>    begin
    writeln('Введи ', i, ' число');
    readln(a);
    if a>max then max:=a;
    i:=i+1;
    end;
    writeln('Максимально число ', max);
   end.

(1.3k баллов)