Составить программу на языке с++, которая решает задачу: Вычислить значение функции y=3x при х<10.3, y=2x, при x>=10.3
Аккаунт удалён
meh
Слишком мало информации, укажите входные данные например, или что нужно вводить
#include
Кодяра:
double F(double x) {
if (x < 10.3)
return 3*x;
else
return 2*x;
}
void print_f(double x) {
std::cout << "x=" << x << "; F(x)=" << F(x) << std::endl;</p>
int main() {
for (double x = 5; x < 15; x += 4.3)
print_f(x);
return 0;