Написать программу нахождения S квадрата

0 голосов
36 просмотров

Написать программу нахождения S квадрата


Информатика (17 баллов) | 36 просмотров
0

vara: integer;beginwriteln('Введите сторону квадрата: ');readln(a);writeln('Площадь квадрата = ',sqr(a));end.

0

спасибо

Дано ответов: 2
0 голосов
Правильный ответ

REM программa нахождения S квадрата
СLS
INPUT "введи сторону квадрата"; a
S=a^2
PRINT "площадь равна"; S
END

(271k баллов)
0

Что за ЯП?

0 голосов

#include
using namespace std;
int main()
{
int a;
cout << "a = ";<br>cin >> a;
cout << "S = " << a*a << endl;<br>system ("pause");
}

(1.5k баллов)