Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см,...

0 голосов
51 просмотров

Написать программу которая подбирает спутника жизни пол мужской рост не меньше 170 см, возраст не больше 17. в программе паскаль


Информатика (26 баллов) | 51 просмотров
Дан 1 ответ
0 голосов

Var e: integer;
h: real;
m: string;
begin
writeln('Введите пол');
readln(m);
writeln('Введите рост (см)');
readln(h);
writeln('Введите возраст');
readln(e);
if m[1] = 'м') and (h >=170) and (e<=17) then<br>    writeln('Спутник')
else
    writeln('Не спутник');
end.

(1.8k баллов)