Напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а...

0 голосов
76 просмотров

Напишите программу в паскаль, которая вычисляет площадь кольца если его толщина t см а диаметр внутреннего круга - d см


Информатика (14 баллов) | 76 просмотров
Дан 1 ответ
0 голосов

Var s,t,d:real;
begin
readln(t,d);
s:=pi/4*(sqr(d+t*2)-sqr(d));
writeln(s);
end.

(800 баллов)