Написать программу в Паскаль!

0 голосов
53 просмотров

Написать программу в Паскаль!


image

Информатика (171 баллов) | 53 просмотров
Дан 1 ответ
0 голосов

Program by_Relhem;
var
x1,y1,x2,y2,gip1,gip2:real;
begin
writeln ('Введите координату первой точки.');
readln (x1,y1);
writeln ('Введите координату второй точки.');
readln(x2,y2);
gip1:=sqrt(sqr(x1)+sqr(y1));
gip2:=sqrt(sqr(x2)+sqr(y2));
if gip1else writeln ('Вторая точка ближе');
end.

(152 баллов)