составьте программу,которая задает вопрос:"В каком году был основан город...

0 голосов
72 просмотров

составьте программу,которая задает вопрос:"В каком году был основан город Минск(например,в 1067гю,в 993 г. либо в 1147 гю)?"В случае верного ответа программа должна сообщить"Верно",в противном случае-"вы ошиблись".


Информатика (20 баллов) | 72 просмотров
Дан 1 ответ
0 голосов

Точное время основания Минска неизвестно. Первое же письменное сообщение о Минске встречается в "Повести временных лет" под 1067 г.

Program vopros;
var
a: integer;
begin
writeln('В каком году был основан город Минск?');
writeln('В 1067г.');
writeln('В 993г.');
writeln('В 1147г.');
read(a);
if a=1067 then
writeln('Верно')
else
write('Вы ошиблись')
end.

(202 баллов)