Написать программу, которая выводит таблицу квадратов ....например, яблок в диапазоне от 100 г до 1 кг с шагом 100( нужно с циклом while)
Думаю напишу
Const h=0.1; a=0.1; b=1; var f,x: real; begin writeln ('Таблица значений функции: '); x:=a; while x<=b do begin f:=x*x; writeln ('Вес', x:6:2, ' Квадрат':6,f:6:2); x:=x+h; end;<span> end.
Разделите строчки
Еопировал из паскаля
спасибо