Срочно нужно! Очень прошу, заранее спасибо!1. Написать программу, которая по введенному...

0 голосов
46 просмотров

Срочно нужно! Очень прошу, заранее спасибо!
1. Написать программу, которая по введенному росту,
определит ваш идеальный вес. Если идеальный вес отличается от вашего, попросит
ввести ваш вес и выведет на экран
рекомендации по питанию и физическим нагрузкам.


Информатика (87 баллов) | 46 просмотров
Дано ответов: 2
0 голосов

Смотрите во вложении.........................................


image
(5.8k баллов)
0 голосов

Program chik;
var a,b,c:integer;
begin
writeln('РОСТ:');
read(a);
b:=a-110;
writeln('Ваш вес:');
read(c);
if(bif(b-c<10)then writeln('ВСЕ ХОРМ') else writeln('Необходимо набрат вес'); <br>end.

(6.6k баллов)
0

идеальный вес=рост-110(у женшин) а у мужиков -100